Elevated errors and connectivity problems

Incident Report for Astro Studio

Resolved

This incident has been resolved. You can find more details here: https://status.flyio.net/incidents/rw331zwl0rwp
Posted Apr 24, 2024 - 21:30 UTC

Monitoring

A fix has been implemented upstream. We're seeing error rates declining. We're continuing to monitor the situation.
Posted Apr 24, 2024 - 19:46 UTC

Update

We are observing elevated errors and connectivity issues in Astro DB. We've identified the problem in an upstream service and are working to resolve the problem.
Posted Apr 24, 2024 - 19:25 UTC

Identified

We are observing elevated errors and connectivity issues in Astro DB. We've identified the problem in an upstream service and are working to resolve the problem.
Posted Apr 24, 2024 - 19:25 UTC
This incident affected: Astro DB.