Increased project creation 500 errors

Incident Report for Astro Studio

Resolved

The incident has been resolved.
Posted Apr 18, 2024 - 00:18 UTC

Investigating

Project creation in the `us-east` region is currently down. Avoid creating new projects in this region or consider creating a new project in a different region, until the issue is resolved. Existing projects and database are not affected.

We are currently working with our vendor to identify and fix the root problem.
Posted Apr 17, 2024 - 23:34 UTC
This incident affected: API.