Elevated errors and connectivity problems

Incident Report for Astro Studio

Resolved

This incident has been resolved.
Posted Sep 01, 2024 - 21:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2024 - 20:12 UTC

Identified

Users reported issues connecting to Astro DB and making requests to databases in all regions, caused by a service disruption of one of our downstream providers. We are currently awaiting updates from our provider and will keep this page updated as the situation develops.
Posted Sep 01, 2024 - 19:25 UTC
This incident affected: Astro DB.