DNS Migration

Incident Report for Astro Studio

Resolved

DNS migration is complete.
Posted Jul 13, 2024 - 16:23 UTC

Update

We are currently migrating our DNS nameservers. Some downtime may occur during the migration.
Posted Jul 13, 2024 - 08:38 UTC

Investigating

We are currently migrating our DNS nameservers. Some downtime may occur during the migration.
Posted Jul 13, 2024 - 07:37 UTC
This incident affected: API, Email, Website, and Astro DB.