Increased website 400 errors

Incident Report for Astro Studio

Resolved

The issue has been identified as a vendor issue (AWS, Lambda is currently degraded in a subset of the us-east region) and a fix has been deployed on our end to work around the issue while AWS works to resolve it. Astro Studio website and APIs are back up and operational.
Posted Apr 10, 2024 - 00:38 UTC

Update

We are continuing to investigate the issue. We believe we have the root cause identified, but are waiting for confirmation from our vendor (AWS). Databases are not impacted, and any existing applications should be unaffected. Database can still be managed from the Astro CLI.
Posted Apr 09, 2024 - 23:25 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2024 - 21:25 UTC
This incident affected: API and Website.