Elevated errors and connectivity problems in "us-west" region

Incident Report for Astro Studio

Resolved

This incident has been resolved.
Posted Apr 30, 2024 - 23:09 UTC

Identified

We are experiencing elevated errors and connectivity problems for Astro DB in the "us-west" region. We have traced the problem to our database hosting provider and are working with them on a fix.
Posted Apr 30, 2024 - 22:45 UTC
This incident affected: Astro DB.